|
커피향이 나는 *NIX
커피닉스
시스템/네트웍/보안을 다루는 곳
|
|
|
|
| 이전 주제 보기 :: 다음 주제 보기 |
| 글쓴이 |
메시지 |
김영 손님
|
올려짐: 2005.6.06 월, 11:35 am 주제: vsftp pass가 틀리다고 나오네요? |
|
|
vsftp를 컴파일 설치 하였습니다.
xinetd설정을 하였고...기타 크게 만진건 없습니다.
/etc/vsftp.user_list 하고 /etc/vsftp.ftpusers파일에서 root 부분만 #으로 주석 처리 하였습니다.
/etc/vsftpd.conf에서 기본이 #local_enables=yes 되어있는 부분을 주석 제거하였습니다.
[root@wowo /etc]# ftp localhost
Connected to who.han.co.kr.
220 (vsFTPd 2.0.1)
530 Please login with USER and PASS.
530 Please login with USER and PASS.
KERBEROS_V4 rejected as an authentication type
Name (localhost:root): root
331 Please specify the password.
Password:
530 Login incorrect.
Login failed.
ftp> 특별히 passwd가 틀린것도 아닌데 안됩니다.(굵은글씨가 원인 같은데....OS를 잘못 설치 한건가요??)
Remote에서 접속해도 접속은 되는데 패스까지 치면 안됩니다. |
|
| 위로 |
|
 |
|
|
새로운 주제를 올릴 수 없습니다 답글을 올릴 수 없습니다 주제를 수정할 수 있습니다 올린 글을 삭제할 수 없습니다 투표를 할 수 없습니다
|
Powered by phpBB © 2001, 2005 phpBB Group
|