시스템관리자의 쉼터 커피닉스 커피향이 나는 *NIX
커피닉스
시스템/네트웍/보안을 다루는 곳
 FAQFAQ   검색검색   멤버리스트멤버리스트   사용자 그룹사용자 그룹   사용자 등록하기사용자 등록하기 
 개인 정보개인 정보   비공개 메시지를 확인하려면 로그인하십시오비공개 메시지를 확인하려면 로그인하십시오   로그인로그인 

가입없이 누구나 글을 쓸 수 있습니다. 공지사항에 대한 댓글까지도..




BBS >> 설치, 운영 Q&A | 네트웍, 보안 Q&A | 일반 Q&A || 정보마당 | AWS || 자유게시판 | 구인구직 || 공지사항 | 의견제시
/var/named/chroot//etc/named.conf 오류

 
글 쓰기   답변 달기    커피닉스, 시스템 엔지니어의 쉼터 게시판 인덱스 -> 네트웍 관리 / 보안
이전 주제 보기 :: 다음 주제 보기  
글쓴이 메시지
roadstar



가입: 2007년 3월 25일
올린 글: 15

올리기올려짐: 2007.10.19 금, 4:09 pm    주제: /var/named/chroot//etc/named.conf 오류 인용과 함께 답변

service named start 하면,

/var/named/chroot//etc/named.conf 오류

가 나옵니다.

뭐가 잘못되었는지 도무지 모르겠네요.
위로
사용자 정보 보기 비밀 메시지 보내기
truefeel
카페 관리자


가입: 2003년 7월 24일
올린 글: 1277
위치: 대한민국

올리기올려짐: 2007.10.20 토, 12:44 am    주제: Re: /var/named/chroot//etc/named.conf 오류 인용과 함께 답변

bluespy 씀:
service named start 하면,

/var/named/chroot//etc/named.conf 오류

가 나옵니다.

뭐가 잘못되었는지 도무지 모르겠네요.


chroot 형태로 bind를 운영하려는 것으로 보이는데,
/var/log/messages 파일에서 네임서버 관련 메시지 내용과
/var/named/chroot/etc/named.conf 설정 내용을 보여주시기 바랍니다.

그리고, named.conf 의 directory "..." 설정은 /var/named/chroot/ 을 제외한 경로를 적어야 합니다.
위로
사용자 정보 보기 비밀 메시지 보내기 글 올린이의 웹사이트 방문
roadstar



가입: 2007년 3월 25일
올린 글: 15

올리기올려짐: 2007.10.20 토, 12:58 pm    주제: 자답입니다. ^^;; 인용과 함께 답변

truefeel님 답변은 고맙습니다.

갑갑해서
yum -y upgrade
하고

service named start
하니 그 오류는 사라졌습니다.

원인은 아직도 모르겠습니다.
위로
사용자 정보 보기 비밀 메시지 보내기
이전 글 표시:   
글 쓰기   답변 달기    커피닉스, 시스템 엔지니어의 쉼터 게시판 인덱스 -> 네트웍 관리 / 보안 시간대: GMT + 9 시간(한국)
페이지 1 중 1

 
건너뛰기:  
새로운 주제를 올릴 수 없습니다
답글을 올릴 수 없습니다
주제를 수정할 수 없습니다
올린 글을 삭제할 수 없습니다
투표를 할 수 없습니다


Powered by phpBB © 2001, 2005 phpBB Group