|
커피향이 나는 *NIX
커피닉스
시스템/네트웍/보안을 다루는 곳
|
|
|
|
| 이전 주제 보기 :: 다음 주제 보기 |
| 글쓴이 |
메시지 |
roadstar
가입: 2007년 3월 25일 올린 글: 15
|
올려짐: 2007.10.19 금, 4:09 pm 주제: /var/named/chroot//etc/named.conf 오류 |
|
|
service named start 하면,
/var/named/chroot//etc/named.conf 오류
가 나옵니다.
뭐가 잘못되었는지 도무지 모르겠네요. |
|
| 위로 |
|
 |
truefeel 카페 관리자
가입: 2003년 7월 24일 올린 글: 1277 위치: 대한민국
|
올려짐: 2007.10.20 토, 12:44 am 주제: Re: /var/named/chroot//etc/named.conf 오류 |
|
|
| bluespy 씀: | service named start 하면,
/var/named/chroot//etc/named.conf 오류
가 나옵니다.
뭐가 잘못되었는지 도무지 모르겠네요. |
chroot 형태로 bind를 운영하려는 것으로 보이는데,
/var/log/messages 파일에서 네임서버 관련 메시지 내용과
/var/named/chroot/etc/named.conf 설정 내용을 보여주시기 바랍니다.
그리고, named.conf 의 directory "..." 설정은 /var/named/chroot/ 을 제외한 경로를 적어야 합니다. |
|
| 위로 |
|
 |
roadstar
가입: 2007년 3월 25일 올린 글: 15
|
올려짐: 2007.10.20 토, 12:58 pm 주제: 자답입니다. ^^;; |
|
|
truefeel님 답변은 고맙습니다.
갑갑해서
yum -y upgrade
하고
service named start
하니 그 오류는 사라졌습니다.
원인은 아직도 모르겠습니다. |
|
| 위로 |
|
 |
|
|
새로운 주제를 올릴 수 없습니다 답글을 올릴 수 없습니다 주제를 수정할 수 없습니다 올린 글을 삭제할 수 없습니다 투표를 할 수 없습니다
|
Powered by phpBB © 2001, 2005 phpBB Group
|