시스템관리자의 쉼터 커피닉스 커피향이 나는 *NIX
커피닉스
시스템/네트웍/보안을 다루는 곳
 FAQFAQ   검색검색   멤버리스트멤버리스트   사용자 그룹사용자 그룹   사용자 등록하기사용자 등록하기 
 개인 정보개인 정보   비공개 메시지를 확인하려면 로그인하십시오비공개 메시지를 확인하려면 로그인하십시오   로그인로그인 

가입없이 누구나 글을 쓸 수 있습니다. 공지사항에 대한 댓글까지도..




BBS >> 설치, 운영 Q&A | 네트웍, 보안 Q&A | 일반 Q&A || 정보마당 | AWS || 자유게시판 | 구인구직 || 공지사항 | 의견제시
☆★☆★☆ 질문이에요 ㅠ_ㅠ....

 
글 쓰기   답변 달기    커피닉스, 시스템 엔지니어의 쉼터 게시판 인덱스 -> 시스템 설치 및 운영
이전 주제 보기 :: 다음 주제 보기  
글쓴이 메시지
질문
손님





올리기올려짐: 2004.4.01 목, 10:49 pm    주제: ☆★☆★☆ 질문이에요 ㅠ_ㅠ.... 인용과 함께 답변 글 편집/삭제

죄송한데요.. APM_Setup 5 에서 아파치 서버는 접속이 되는데, MYSQL 에선 자꾸 서버실행하면 다시 서버 중지 되고 이래요 ㅠ_ㅠ~;; 해결 방안좀 가르쳐 주세요..;; 가르쳐 주시면 감사하곘습니다!!
위로
천재태지서주영
카페 관리자


가입: 2003년 10월 5일
올린 글: 32

올리기올려짐: 2004.4.03 토, 11:53 am    주제: 음... 인용과 함께 답변

안녕하세요?

mysql 구동시에
인용:
/usr/local/mysql/bin/mysqld_safe --user=mysql
와 같이 하셨나요?
mysql 이라는 사용자가 없으면 사용자를 추가 하시기 바랍니다.

그리고 /var/log/mysqld.log 파일을 살펴보세요.
제 생각에는
인용:
Can't start server : Bind on unix socket: Permission denied

이런 오류가 있을것 같은데 그러면 mysql 이 설치된 곳에 데이터를 저장하는 디렉토리(예를 들어 data)의 권한을 사용자 mysql, 그룹 mysql 로 설정해보세요.
_________________
안녕하세요? 반갑습니다.
위로
사용자 정보 보기 비밀 메시지 보내기 글 올린이의 웹사이트 방문 MSN 메신저
이전 글 표시:   
글 쓰기   답변 달기    커피닉스, 시스템 엔지니어의 쉼터 게시판 인덱스 -> 시스템 설치 및 운영 시간대: GMT + 9 시간(한국)
페이지 1 중 1

 
건너뛰기:  
새로운 주제를 올릴 수 없습니다
답글을 올릴 수 없습니다
주제를 수정할 수 있습니다
올린 글을 삭제할 수 없습니다
투표를 할 수 없습니다


Powered by phpBB © 2001, 2005 phpBB Group